Skip to content

TechDirectArchive

Hands-on IT, Cloud, Security, Veeam & DevOps

  • Home
  • About
  • Advertise With US
  • Reviews
  • Contact
  • Toggle search form

AD Connect Sync Service Not Running: Start ADSync to Continue

Posted on 13/07/202005/09/2026 Christian By Christian No Comments on AD Connect Sync Service Not Running: Start ADSync to Continue
  1. Home
  2. AWS/Azure/OpenShift
  3. AD Connect Sync Service Not Running: Start ADSync to Continue
AD Connect Sync Service

The Azure Active Directory Connect synchronization services (now called Entra ID Connect sync) serve as a key component in the identity synchronization process. This service efficiently manages all operations related to synchronizing identity data between your on-premises environment and Azure Active Directory (Entra ID). In this article, we shall discuss how to fix AD Connect Sync Service Not Running: Start ADSync to Continue. Please see Fix the Synchronization service scheduler is suspended, and How to Sync Data in Cloud Drives to Synology NAS.

Also, see How to sync on-premises AD with Azure AD via Azure AD Connect, How to use the built-in Azure Active Directory Connect tool, and how to fix “Azure AD Connect Permission issue: Error 8344 insufficient access rights to perform the operation.

Why is the error prompted “AD Connect Sync Service not running”?

You may get the following errors below if you wish to launch (re-configure) the AD-Connect tool or start the synchronization service when the AD Connect Sync Service is not running: Start ADSync to Continue.

AD Connect Sync Service not running: Cannot proceed because the sync service is not running, start the ADSync service and restart the AD Connect Wizard to continue.

start ADSync service
sync service not running

Fix to “Start ADSync to Continue”

To resolve this issue, launch the Windows Services. From the “run” command, type services.msc or from the Server Manager, under tools, search for services. If the AD Connect Sync Service is not running, you must start ADSync to continue.

There are many other ways to launch this, use the one you are most comfortable with.

AD Connect Wizard restart

To ensure the service is started automatically. Right click on the service name “Microsoft Azure AD Sync”

Click on Properties as shown below.

AD Connect Sync Service

As we can see, the service is set to start Automatically. Then we are good to go.

sync service not running

Now, let’s start the service by clicking on start. As we can see below, the service is starting.

start ADSync service

As we can see from the image below, the service has started and running as desired.

AD Connect Wizard restart

Now you can launch the AD Connect Tool once again or the Synchronization Service from the start up menu.

Windows Server Start menu displaying recently added applications, including Azure AD Connect, Synchronization Rules Editor, Synchronization Service, and others.

As we can see, the service is running, and now we can launch the Synchronization Service Manager.

Screenshot of the Synchronization Service Manager interface displaying connection operations, including data import, export, and synchronization status for various profiles on the TECHARCHIVE system.

Let’s initiate a delta sync and you can see from the image below the status is in progress.

Screenshot of the Synchronization Service Manager interface displaying various connector operations, including status, profile names, start times, and end times for synchronization tasks.

I hope you found this blog post helpful. Please let me know in the comment session if you have any questions.

Thank you for reading this post. Kindly share it with others.

  • Share on X (Opens in new window) X
  • Share on Reddit (Opens in new window) Reddit
  • Share on LinkedIn (Opens in new window) LinkedIn
  • Share on Facebook (Opens in new window) Facebook
  • Share on Pinterest (Opens in new window) Pinterest
  • Share on Tumblr (Opens in new window) Tumblr
  • Share on Telegram (Opens in new window) Telegram
  • Share on WhatsApp (Opens in new window) WhatsApp
  • Share on Mastodon (Opens in new window) Mastodon
  • Share on Bluesky (Opens in new window) Bluesky
AWS/Azure/OpenShift Tags:AD Connect, AD Connect Error, Azure, Azure AD

Post navigation

Previous Post: Enter connection information for your on-premise directory or forests: Azure AD connect unable to connect directory, forest not available
Next Post: Pass-Through Authentication: Azure AD Connect Tool status displays inactive

Related Posts

  • Deploy to ACI
    Create Azure Container instance to deploy your image to Azure using Azure CLI AWS/Azure/OpenShift
  • Angular 1
    How to deploy an Angular App to AWS S3 AWS/Azure/OpenShift
  • AzureCloudShell
    Provisioning Azure Resources using Azure Az PowerShell Cmdlet from Cloud Shell AWS/Azure/OpenShift
  • TLS1.2
    Unable to install Azure AD Connect, TLS 1.2 is required: How to enable or disable TLS 1.2 on a Windows Server via the Registry and PowerShell AWS/Azure/OpenShift
  • Entra ID backup e1784558902170
    How to Back Up and Restore Microsoft Entra ID with Veeam Backup & Replication v13 AWS/Azure/OpenShift
  • intro to azure cloud shell
    The Overview of Azure Cloud Shell AWS/Azure/OpenShift

More Related Articles

Deploy to ACI Create Azure Container instance to deploy your image to Azure using Azure CLI AWS/Azure/OpenShift
Angular 1 How to deploy an Angular App to AWS S3 AWS/Azure/OpenShift
AzureCloudShell Provisioning Azure Resources using Azure Az PowerShell Cmdlet from Cloud Shell AWS/Azure/OpenShift
TLS1.2 Unable to install Azure AD Connect, TLS 1.2 is required: How to enable or disable TLS 1.2 on a Windows Server via the Registry and PowerShell AWS/Azure/OpenShift
Entra ID backup e1784558902170 How to Back Up and Restore Microsoft Entra ID with Veeam Backup & Replication v13 AWS/Azure/OpenShift
intro to azure cloud shell The Overview of Azure Cloud Shell AWS/Azure/OpenShift

Leave a Reply Cancel reply

You must be logged in to post a comment.

Microsoft MVP

vexpert-badge-stars-5

Virtual Background

VEEAMLEGEND

Categories

veeaam100

Veeam Vanguard

  • 2019computers windows 10 window on blue background 131108 29
    This installation package could not be opened: Verify that the package exists and that you can access it Windows
  • Cluster 1
    Quarantine state in Windows Failover Clusters: How to resolve quarantined Cluster Node on Hyper-V Virtualization
  • Screenshot 2021 03 29 at 01.56.17
    How to prevent VLC player from reverting to the native video size on Mac Mac
  • Slide2 1
    Create and Delete AD DS Partition with NTDSUTIL.EXE Windows Server
  • Trellix BitLocker and fileVault Recovery
    Selfservice Recovery: Trellix BitLocker and fileVault Recovery Security | Vulnerability Scans and Assessment
  • How to install and configure a Standalone DNS Server
    How to Install and Configure a Standalone DNS Server Windows Server
  • win 10 login screen 1
    Import a user profile in Windows to another PC Windows
  • Screenshot 2021 09 02 at 20.08.14
    Service Principal Name: How to add or reset and delete SPNs Windows

Subscribe to Blog via Email

Enter your email address to subscribe to this blog and receive notifications of new posts by email.

Join 1,757 other subscribers
  • RSS - Posts
  • RSS - Comments
  • About
  • Authors
  • Write for us
  • Contact
  • Advertise with us
  • General Terms and Conditions
  • Privacy policy
  • Feedly
  • Telegram
  • Youtube
  • Facebook
  • Instagram
  • LinkedIn
  • Tumblr
  • Pinterest
  • Twitter
  • mastodon
  • Bsky

Tags

Active Directory Azure Bitlocker Microsoft Windows PowerShell WDS Windows 10 Windows 11 Windows Deployment Services Windows Server 2016

Copyright © 2026 TechDirectArchive

Loading Comments...

You must be logged in to post a comment.