Skip to content

TechDirectArchive

Hands-on IT, Cloud, Security, Veeam & DevOps

  • Home
  • About
  • Advertise With US
  • Reviews
  • Contact
  • Toggle search form

Fix Error 1069: Windows could not start the Veeam backup service on local computer

Posted on 09/08/202314/08/2026 Christian By Christian No Comments on Fix Error 1069: Windows could not start the Veeam backup service on local computer
  1. Home
  2. Backup
  3. Fix Error 1069: Windows could not start the Veeam backup service on local computer
Error 1069_Windows could not start

In this guide, we shall be discussing how to “Fix Error 1069: Windows could not start the Veeam backup service on local computer”. Before diving into this topic, What is Veeam? Veeam provides excellent data protection. It provides a single Platform to protect and manage all workloads, apps and data. You can download a fully functional 30-day trial for any Veeam. You can also choose from individual feature downloads for small businesses, service providers and FREE Community Edition product offerings. Please see Fix Failed to connect to Veeam Backup and Replication Server, and how to Set up Veeam Backup for Microsoft Azure.

Veeam Backup Service is a Windows service that coordinates all operations performed by Veeam Backup & Replication such as backup, replication, recovery verification and restore tasks.

The Veeam Backup Service runs under the LocalSystem account or account that has local Administrator permissions on the backup server. Please see how to uninstall Veeam Backup and Replication from your server, and Fix critical Veeam Backup and Replication 9.5, 10, and 11 vulnerabilities.

Reason for this Error 1069: Windows could not start

To be honest, there are a few reasons for this error! But it all boils down to not having adequate (sufficient) permissions, or the wrong password to the service account used as it is in my case. Please see Video Conversion Desktop Software for Windows.

As you can see below, the Veeam Backup Service could not be started due to a logon failure. As an experienced system Administrator, you would realize the root cause of the error message displayed.

Can not start Veeam service

Resolve “Windows could not start the Veeam backup service on local computer”

To fix this issue, open the Start menu and run services.msc in the command prompt. Locate Veeam Backup Service. From the menu, click on the Log On tab and ensure the right password is selected. I will not be changing this now just to show you that the service will not be able to start due to a wrong password.

VBR Service could not start due to wrong password

Upon starting the VBR service, it attempts to start but will fail.

Try starting the VBR service will fail
Still did not start due to wrong password

Reset (Change) the Veeam Backup Service Password

To fix this, you would need to reset the service password. In my case, I am using the Local Administrator password. In order to proceed, please launch the Computer Management console, from the search window, type “Computer Management”. Please see Veeam Agent Vulnerability: Fix Veeam Agent vulnerability for Microsoft Windows.

Alternatively, you could launch the Run wizard and type in type compmgmt.msc or from the administrative tool, click on Computer Management

Windows Computer Management Tool is a bundle of Windows administrative tools provided by Microsoft for Windows administration. You can use it to access a series of administrative tools like Event Viewer, Task Scheduler, Device Manager, Disk Management, Services Manager etc.

Launch computer management

Locate the local users and groups and select Users as shown below. Right-click on the Administrator Account to have it reset.

reset windows local admin password

On the “Set Password for Administrator” button, click on proceed.

Proceeding with password reset

Please enter the New Password and confirm the password by entering it again in the second field. When you are done, click on OK.

Enter the New Administrator password for the VBR service

After entering the password correctly. You will be prompted with the prompt below. Click on OK to complete the password reset. At this time, you can also close the Computer Management console if you wish.

Admin-Password-reset-successful

Attempt to start the Veeam backup Service again. As you can see, it has started correctly. You now have various buttons to restart and stop the service.

Service is running because I have entered the right password previously

Launch the VBR Console

Now that the s VBR service is running. I will try to launch the Veeam Backup & Replication console again. Double-click on the shortcut on your Desktop. When open, click on connect as shown below.

VBR Console launch

As you can see, we now have access to the VBR console after we fixed the logon issue.

Veeam Backup and Replication Console Luanched

Summary of Fixing Error 1069

This problem can occur when the password for the account is changed but the password information was not updated as it was in my case. So I had to show you how to change the password if you have forgotten the old password.

I hope you found this blog post helpful on how to fix Error 1069 Windows could not start the Veeam backup service on local computer. Please let me know in the comment section if you have any questions.

Thank you for reading this post. Kindly share it with others.

  • Share on X (Opens in new window) X
  • Share on Reddit (Opens in new window) Reddit
  • Share on LinkedIn (Opens in new window) LinkedIn
  • Share on Facebook (Opens in new window) Facebook
  • Share on Pinterest (Opens in new window) Pinterest
  • Share on Tumblr (Opens in new window) Tumblr
  • Share on Telegram (Opens in new window) Telegram
  • Share on WhatsApp (Opens in new window) WhatsApp
  • Share on Mastodon (Opens in new window) Mastodon
  • Share on Bluesky (Opens in new window) Bluesky
Backup, Windows, Windows Server Tags:Microsoft Windows, Windows 10, Windows 11, Windows Server 2016

Post navigation

Previous Post: Video Conversion Desktop Software for Windows
Next Post: Download Microsoft Office 365 Family Invoice for tax reasons

Related Posts

  • Implement Split Brain DNS Policies in Active Directory
    Implement Split-Brain DNS Policies in Active Directory Windows Server
  • Retrict access to external storage
    Restrict access to removable Storage Drives [Part 2] Windows
  • windows store icon
    Application User Model ID: How to find the AUMID of an installed UWP App Windows
  • BANNER
    How to Install and Set Lively Wallpaper on Windows 11 Windows
  • restoring physical server e1784558853498
    Restoring a Physical Ubuntu Server to VMware using Veeam Agent and Export as Virtual Disks Backup
  • Protect M365 beyond the limits e1778595745691
    How to protect Microsoft 365 beyond native limits with VDC [Part 1] Backup

More Related Articles

Implement Split Brain DNS Policies in Active Directory Implement Split-Brain DNS Policies in Active Directory Windows Server
Retrict access to external storage Restrict access to removable Storage Drives [Part 2] Windows
windows store icon Application User Model ID: How to find the AUMID of an installed UWP App Windows
BANNER How to Install and Set Lively Wallpaper on Windows 11 Windows
restoring physical server e1784558853498 Restoring a Physical Ubuntu Server to VMware using Veeam Agent and Export as Virtual Disks Backup
Protect M365 beyond the limits e1778595745691 How to protect Microsoft 365 beyond native limits with VDC [Part 1] Backup

Leave a Reply Cancel reply

You must be logged in to post a comment.

Microsoft MVP

vexpert-badge-stars-5

Virtual Background

VEEAMLEGEND

Categories

veeaam100

Veeam Vanguard

  • screenshot 2020 04 23 at 00.30.09
    How to mount a USB Drive in Linux Linux
  • Uninstall MicrosoftDefenderUpdate
    Remove Microsoft Defender Update on Windows 10 & Server Windows
  • Featured image batch file.
    Retrieve Recent Windows Update: How to create batch script files Scripts
  • log out due to inactivity
    Automatically Log Out After a Period of Inactivity on Mac Mac
  • jmeterlogo 3
    Install and conduct performance testing using Apache JMeter on your Web App Configuration Management Tool
  • update
    Client Visibility Issues: Fix WSUS Clients appear then disappear in the console Windows Server
  • hh
    Graphical Network Simulator: How to install GNS3 on a Windows device Windows
  • FEATURE ZABBIX
    How to Install Zabbix Monitoring Tool on a Linux System Linux

Subscribe to Blog via Email

Enter your email address to subscribe to this blog and receive notifications of new posts by email.

Join 1,759 other subscribers
  • RSS - Posts
  • RSS - Comments
  • About
  • Authors
  • Write for us
  • Contact
  • Advertise with us
  • General Terms and Conditions
  • Privacy policy
  • Feedly
  • Telegram
  • Youtube
  • Facebook
  • Instagram
  • LinkedIn
  • Tumblr
  • Pinterest
  • Twitter
  • mastodon
  • Bsky

Tags

Active Directory Azure Bitlocker Microsoft Windows PowerShell WDS Windows 10 Windows 11 Windows Deployment Services Windows Server 2016

Copyright © 2026 TechDirectArchive

Loading Comments...

You must be logged in to post a comment.