Skip to content

TechDirectArchive

Hands-on IT, Cloud, Security, Veeam & DevOps

  • Home
  • About
  • Advertise With US
  • Reviews
  • Contact
  • Toggle search form

How to prevent emails from going into a junk folder in Office365

Posted on 18/12/201817/08/2026 Christian By Christian No Comments on How to prevent emails from going into a junk folder in Office365
  1. Home
  2. Network | Monitoring
  3. How to prevent emails from going into a junk folder in Office365
prevent email filtering

My use case was Nagios notification not delivering into our user’s inbox but rather into the Junk folder because of not having the right domain name. In other to prevent this false positive from moving emails from a specific Email ID to the JUNK folder in Outlook. Kindly refer to this related guide: How to configure WSUS Email Notification to Work With Office365.

For more articles I have written, see the following hyperlinks below; How to set up and configure Windows server update services (WSUS), important Areas to Master on WSUS (Installed and not applicable, Install 1/4, and Installed / Not applicable 100), how to configure WSUS Clients to get Updates from the WSUS server using Registry settings, how to apply Windows Updates from WSUS to the server using AWS RunCommand, how to Configure SSL between WSUS servers (Upstream and Downstream Servers).

Note: These emails were filtered out because of the following reasons,

  • Because we had the safe lists enabled, only emails from specific domains are allow and delivered to inbox in Outlook. (i,e. name@iPAddress.eu-central-1.compute.internal), This does not have the right domain name and thus goes to the junk folder. To mitigate against this, i had to create a rule to deliver this this to user mailbox correctly.
  • We need to add the email addresses to allow (spam filter policy) Options
  • You can use a safe sender list or a mail flow rule to bypass spam filtering and prevent good email messages from getting marked as junk mail.

Steps to Fix (using Mail flow rule)

Search and get the the email header from a message sent by the sender that you want to allow as shown below.
name@iPAddress.eu-central-1.compute.internal

To configure the Spam Filter Policy

Use the Exchange Admin Center (EAC) to configure spam filter policies

In the Exchange admin center (EAC),
- navigate to Protection
- Spam filter.

Do one of the following on the general page as shown below.

  1. Double-click the default policy in order to edit this company-wide policy. OR
  2. Click the Add Icon New icon in order to create a new custom spam-filter policy that can be applied to users, groups, and domains in your organisation.

Note: You can also edit existing custom policies by double-clicking on them. There is no need to create a transport rule for this basic task to bypass an IP.

I hope you found this blog post helpful. If you have any questions, please let me know in the comment session.

Thank you for reading this post. Kindly share it with others.

  • Share on X (Opens in new window) X
  • Share on Reddit (Opens in new window) Reddit
  • Share on LinkedIn (Opens in new window) LinkedIn
  • Share on Facebook (Opens in new window) Facebook
  • Share on Pinterest (Opens in new window) Pinterest
  • Share on Tumblr (Opens in new window) Tumblr
  • Share on Telegram (Opens in new window) Telegram
  • Share on WhatsApp (Opens in new window) WhatsApp
  • Share on Mastodon (Opens in new window) Mastodon
  • Share on Bluesky (Opens in new window) Bluesky
Network | Monitoring Tags:AWS, email, office, office365

Post navigation

Previous Post: How to Copy from a server to s3 and vice versa
Next Post: AWS Command-Line Interface: How to configure AWS CLI [Part 1]

Related Posts

  • exchange 2016 1
    Failed Edge Transport: Easy Guide For Removal Network | Monitoring
  • images 5
    How to Set Up a WatchGuard XTM and Access WSM Network | Monitoring
  • rdp4
    How to change the default RDP port in Windows Network | Monitoring
  • How to download install and use Kitty SSH Client on Windows
    Video on how to Download and Use KiTTY SSH Client on Windows Network | Monitoring
  • Basic Cisco Switch Configuration
    Configure a username and secret on a Cisco Switch and Router Network | Monitoring
  • images 4
    How to set up WatchGuard Log Server Network | Monitoring

More Related Articles

exchange 2016 1 Failed Edge Transport: Easy Guide For Removal Network | Monitoring
images 5 How to Set Up a WatchGuard XTM and Access WSM Network | Monitoring
rdp4 How to change the default RDP port in Windows Network | Monitoring
How to download install and use Kitty SSH Client on Windows Video on how to Download and Use KiTTY SSH Client on Windows Network | Monitoring
Basic Cisco Switch Configuration Configure a username and secret on a Cisco Switch and Router Network | Monitoring
images 4 How to set up WatchGuard Log Server Network | Monitoring

Leave a Reply Cancel reply

You must be logged in to post a comment.

Microsoft MVP

vexpert-badge-stars-5

Virtual Background

VEEAMLEGEND

Categories

veeaam100

Veeam Vanguard

  • Disable download in Microsoft Edge
    How to disable file download in Microsoft Edge Windows
  • Screenshot 2022 04 27 at 17.51.48
    Remote Desktop Services Setup on Windows Server Windows Server
  • RDlicensePerUser
    RDS client access licenses: How to install a new Per User Remote Desktop Services license Windows Server
  • veeam agent for windows e1783079385336
    Veeam Agent for Windows: VSS Error Caused by Old SQL Server References Backup
  • xcdbfg
    Folder Access Denied – you require permission from SYSTEM: Unable to delete old Windows folder Windows
  • Fix Operating System Loader failed signature verification e1778595875592
    Fix Operating System Loader failed signature verification” on Dell Safe BIOS Systems via PXE [Part 3] Windows
  • VBR upgrade to 13.1
    Strategic breakdown and step by step guide to upgrading to VBR 13.1 Backup
  • PXE E18 Server response timeout
    Stuck at Start PXE over IPv4: PXE-E18 Server response timeout Windows

Subscribe to Blog via Email

Enter your email address to subscribe to this blog and receive notifications of new posts by email.

Join 1,752 other subscribers
  • RSS - Posts
  • RSS - Comments
  • About
  • Authors
  • Write for us
  • Contact
  • Advertise with us
  • General Terms and Conditions
  • Privacy policy
  • Feedly
  • Telegram
  • Youtube
  • Facebook
  • Instagram
  • LinkedIn
  • Tumblr
  • Pinterest
  • Twitter
  • mastodon
  • Bsky

Tags

Active Directory Azure Bitlocker Microsoft Windows PowerShell WDS Windows 10 Windows 11 Windows Deployment Services Windows Server 2016

Copyright © 2026 TechDirectArchive

Loading Comments...

You must be logged in to post a comment.